Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
76 online brugere
3276 online annoncer
SælgesKøbes

Beovision 1 CRT Type


#1  02/03-21 21:30
Ronni
Indlæg: 95
Godaften, er der nogen der kan svare på hvad type CRT der sidder i et Beovision 1 ?

Jeg kunne selvfølgelig splitte det ad, men hvis der nu var nogen der vidste der så kunne jeg spare arbejdet. :)

Google siger det er et Phillips 45AX, er der nogen der kan bekræfte det ?

#2  03/03-21 11:37
Steen Jensen

Indlæg: 601
Svar til #1:

Hej

Inside, BeoVision 1 remained conventional. The tube was the 25” version of the Philips 45AX, a development of that used in the LX 5500.

https://beocentral.com/beovision1

#3  03/03-21 12:27
Ronni
Indlæg: 95
Svar til #2:

Tak for svaret, jeg har fundet samme information, men det er desværre ikke alt på den side der passer, så jeg ville lige tjekke her.

Der sidder et A59EAK552x21 rør i kassen, om det er et 45AX skal jeg ikke gøre mig klog på, det er meget begrænset hvad der er af information på google om de gamle phillips crt'er

#4  03/03-21 13:40
Steen Jensen

Indlæg: 601
Svar til #3:

Her er et rør med tilsvarende data (ligner meget):

TUBE PHILIPS A59EAK252X21 45AX SYSTEM.

Det er nok fra den samme serie / udvikling......

#5  03/03-21 15:55
Ronni
Indlæg: 95
Svar til #4:

Det kunne godt være ja, røret er ihvertfald flyttet over i sit nye hjem, og det virker, nu er spørgsmålet så om jeg skal have flyttet yoken med over fra den gamle CRT, det ender jeg nok med.

#6  03/03-21 18:00
Steen Jensen

Indlæg: 601
Svar til #5:

Hej

Du skal ikke flytte afbøjningsspolen - den er tilpasset hver sin type CRT.
Derimod skal du ændre lidt på linje-udgangstrinets seriekondensator, som sidder i forbindelse med spolen.
Disse kondensatorer varierer fra ca. 330-390-470-560-680 nanoFarad / 250 Volt (Philips-type beregnet for - pulser - altså "pulse use" ).

Vertikal afbøjning skal ikke ændres (kun efterjusteres i service-menu).

Hvis, du kigger i manualen over f.eks. LX5500, så skal du se side 12 og her finder du C22 på 560nF / 250 Volt ud for collectoren på BU.... linjetransistoren (til højre for denne).

Her har du manualen over LX5500, så du har et "billede" af, hvad der foregår i dette trin.....
(kan godt bruges til nød, selvom din model er en nyere udgave apparat).

Vedhæftede filer: LX5500.pdf  
Redigeret 03/03-21 18:02
#7  03/03-21 18:12
Steen Jensen

Indlæg: 601
Svar til #6:

Man kan til en start først prøve, at sammenligne de to afbøjningsspoler ved, at måle selvinduktionen på horisontal-spolen (hvis, der er alt for stor forskel på disse - ja, så skal der korrigeres med en anden kondensator i seriekredsløbet)
I service-menuen kan der så til sidst efterjusteres en smule (billedbredde / geometri).

Redigeret 03/03-21 19:15
#8  03/03-21 18:18
Ronni
Indlæg: 95
Svar til #6:

Mange tak for svaret, røret sidder dog ikke længere i et TV, men derimod i en arkade maskine, med tilhørende arkade chassis, det er et intervideo, jeg målte vertical og horizontal inden jeg byttede dem om, og der var ganske lidt forskel på vertical mellem de 2, hvilket sikkert er det der driller mig nu.

Der er ingen service menu, og jeg kan umiddelbart ikke justere mig ud af problemet med de muligheder jeg har på chassis, og jeg har desværre ikke noget der kan måle microhenry.

Der var dog ca 1 ohm forskel mellem vertical på de 2 rør, horizontal var ganske tæt på.

Redigeret 03/03-21 18:22
#9  03/03-21 19:13
Steen Jensen

Indlæg: 601
Svar til #8:

Hej igen

Ohm-måling giver ikke det rigtige "billede" af situationen - det skal være selvinduktions-måling (horisontal i microHenry og vertikal i milliHenry)
Vertikal plejer som oftes, at være næsten ens - mens, horisontal kan variere en del mellem forskellige rørtyper......

#10  03/03-21 19:25
Ronni
Indlæg: 95
Svar til #9:
Igen mange tak for svaret, jeg gør normalt ikke i CRT, men det her var det eneste alternativ til at stoppe en LCD skærm i kassen, og det ser frygteligt ud.

Røret der blev byttet var et a59eak01x01, og skulle være et 45ax, netop derfor mit spørgsmål ang det der sad i Beovision kassen.

Det er selvfølgelig en mulighed at det simpelthen er mit arcade chassis der er totalt skævt justeret ind, der må kunne findes noget information på google.

Mit største problem er jeg lige mangler 1-2 cm i toppen for at kunne fylde billedet ud, og det ser ud til at være for langt i bunden, ved ikke om det giver mening.

Ud over modelnummeret, så er de 2 rør umiddelbart ens, så der skulle vel ikke være nogen hindring for at flytte yoke over fra det originale på det nye ?

Redigeret 03/03-21 19:27
#11  03/03-21 20:41
Ronni
Indlæg: 95
Svar til #9:

Her er et billede, som du kan se mangler der toppen af billedet (Cirklen) Om det er en fejl på mit chassis, eller det er et resultat af skiftet af crt er jeg ikke helt klar over.


Vedhæftede filer: 20210303_203719.jpg  
#12  03/03-21 22:20
Steen Jensen

Indlæg: 601
Svar til #11:

Okay - umiddelbart, så ser det ud til, at du har et problem med VA (vertikal forstærkning) og VL (vertikal liniaritet) og det kan i normale TV-modtagere justeres med trimmepot.-metre (nyere typer med CPU-indstilling via fjernbetjeningen i Service Mode).

Har du et billede, som har "tøndeform" i siderne eller er det bare en forvrængning via dit kameras gengivelse ?

Tønde / timeglas-form kan også normalt justeres i alm. TV-modtagere.

Hvis, ellers selve bredden er i orden, så har du været heldig med din afbøjningsspole......

#13  03/03-21 22:21
Lars Jensen OZ1HZT
Indlæg: 4
Svar til #11: Når man skiftede billedrør i gamle dage i 80.erne kom de nye rør uden afbøjningsspole så jeg har skiftet mange...det kan godt lade sig gøre, men du skal sørge for at den sidder præcis og sidder fast ellers ryger din justering...

#14  03/03-21 22:27
Ronni
Indlæg: 95
Svar til #12:
Der er lidt tønde form også, afbøjningspolen der sidder på røret er den originale fra B&O fjernsynet, men jeg påtænker at montere den spole der hører til den gamle CRT for at se om det gør en forskel.

VA = Kunne det være Vertical Amplitude ? Og VL = Vertical Linearity, der er ingen digitale justeringsmuligheder på det her arkade chassis, der er dog diverse drejepotmetere der kan trimmes, jeg vil bare ikke røre ved for meget, hvis ikke nødvendigt. :)

#15  03/03-21 22:37
Steen Jensen

Indlæg: 601
Svar til #13:

Ja, det gælder kun, når det er samme type billedrør man går over til......

#16  03/03-21 22:41
Steen Jensen

Indlæg: 601
Svar til #14:

Ja, Ronni - du skal kigge efter på printet om, der står noget (silketrykket) angående disse trimmere og det er en god ting først, at mærke disse med en tushpen før, man justerer.

#17  03/03-21 23:05
Ronni
Indlæg: 95
Svar til #16:
Det ændrer desværre ikke det store, mangler stadigt en bid af billedet i toppen, det kan ikke være fordi yoke ikke passer 100% til chassis ?

#18  04/03-21 00:39
Steen Jensen

Indlæg: 601
Svar til #17:

Hvordan så billedet ud i vertikal størrelse med det gamle rør ?

Fyldte det også for meget i toppen, så er forstærkningen for høj og skal nedreguleres og samtidigt skal centreringen også efterjusteres.

Hvis, billedet var "komprimeret", så skal du kontrollere div. elektrolytter i nærheden af VA-IC'en eller dårlige lodninger i dette område.
Disse IC'er udvikler en del varme og kan blive "trætte" i lodningerne og nogle af lytterne bliver slidt pga. pulsstrømme.

Redigeret 04/03-21 01:03
#19  04/03-21 00:58
Ronni
Indlæg: 95
Svar til #18:

Se det var et godt spørgsmål, jeg fik da heldigvis taget et billede af skidtet med det gamle rør monteret, og det er samme fejl kan jeg se.

Jeg har recappet printet, uden ændring, Vertical IC'en er en TDA1670A(IC4), og justeringen af Vertical Linearity skulle være VR2(Markeret på print som VR7, men det må være en fejl), der er en bid af diagrammet på chassis vedhæftet.

C24 og C25 har jeg ikke haft rørt, de skulle vist være 0.1 uF.


Redigeret 04/03-21 01:03
#20  04/03-21 01:10
Steen Jensen

Indlæg: 601
Svar til #19:

Du skal kigge efter en kontrol med benævnelsen: VA og desuden VA Cent.
Kan du vise lidt af diagrammet længere mod højre eller "komprimere" det en smule ?

#21  04/03-21 01:25
Ronni
Indlæg: 95
Svar til #20:

Hele diagrammet kan ses her:
http://zyx-arcade.eu/wp-content/uploads/2016/02 /intervideo.pdf

Der er også en oversigt over de forskellige justeringsmuligheder, VA kan jeg godt finde, men ikke VA Cent.


#22  04/03-21 07:02
Erik Skov Christensen
Indlæg: 1532
Svar til #21:

Det er uendelig længe siden jeg har haft fat i et billedrør - . Ud fra dit billed vil jeg mene du skal have fat i VR12 v.shift og VR13 v.amp på printet 10.003 (yderst til højre for neden i diagrammet).

vh erik

----------
Mest SWL :-)

Redigeret 04/03-21 07:04
#23  04/03-21 10:34
Steen Jensen

Indlæg: 601
Svar til #21:

Hej igen Ronni

Det lille print kan faktisk klare meget af de justeringer, du behøver og selve tønde / timeglas-forvrængningen kan du rette op med VR6 (22 kOhm).
Med VR7 (100 Ohm) kan trapez indstilling klares.
Begge trimmere sidder nok tæt på IC'en: TDA1670A

#24  04/03-21 12:14
Ronni
Indlæg: 95
Svar til #22:
Mange tak for svaret. :)

Jeg kan desværre ikke justere mig ud af det, lige meget hvad jeg drejer på, så mangler der stadigt den øverste del af billedet.

Mvh
Ronni

#25  04/03-21 12:17
Ronni
Indlæg: 95
Svar til #23:

Jeg er bange for der er en fejl på printet et sted, men er nu blevet i tvivl om fejlen også var den samme med det originale rør, er næsten nødt til at lige skifte dem rundt igen og så prøve at se hvordan det ser ud.

Lige meget hvad jeg justerer på det lille print, så mangler der stadigt toppen af billedet.

#26  04/03-21 13:34
Ronni
Indlæg: 95
CRT udskiftet med den originale arkade skærm, samt afbøjningspole, og fejlen er præcist den samme, der mangler toppen af billedet.

Så fejlen må ligge på print et sted, det har ihvertfald ikke noget at gøre med den lille forskel på afbøjningsspolen. :)

Vedhæftet er billeder af begge skærme, j eg kan se det ene billede vender lidt sjovt, men billedet mangler i toppen på begge CRT'er. :)

Vedhæftede filer: Original.jpg   bogo.jpg  
Redigeret 04/03-21 13:35
#27  04/03-21 13:54
Steen Jensen

Indlæg: 601
Svar til #25:

Hvis, VA-justeringen ikke virker (skal kunne variere meget på billedets størrelse), så skal du tjekke dette potentiometer.
Der sidder en stor elek.-lyt på 2200 uF i nærheden af TDA1670 - den skal også eftermåles.
Tjek lodningerne på IC'en.

#28  04/03-21 14:35
Ronni
Indlæg: 95
Svar til #27:

Igen mange tak for svaret, jeg er lidt på tynd is med det her. :)

VA justeringen virker, kan nemt gøre billedet fuldskærm, men toppen mangler stadigt, den 2200 uF er udskiftet i forbindelse med recap, så burde være ok. :)

Gad vide om det kan være et problem med det signal jeg føder skærmen med, har dog ikke de store muligheder for at prøve andet med mindre jeg laver et kabel.

Jeg giver lodningerne et ekstra kig.

#29  04/03-21 15:31
Erik Skov Christensen
Indlæg: 1532
Svar til #28:

En tanke! Billed blanking kredsløbet er for langsom til at åbne (ben 13 IC4 og videre ud til billedrørs gitter mm.) og de første dvs øverste billedlinier bliver ikke vist.

vh erik


----------
Mest SWL :-)

Redigeret 04/03-21 15:55
#30  04/03-21 15:43
Ronni
Indlæg: 95
Svar til #29:

Det lyder som en mulighed, men det har jeg slet ikke forstand på, der er jeg langt uden for min komfort zone, roder normalt ikke med CRT skærme.

Spørgsmålet er så om det skyldes en fejl på printet, eller om det har noget at gøre med det signal skærmen forsynes med.

#31  04/03-21 23:16
Steen Jensen

Indlæg: 601
Svar til #30:

Hej igen Ronni

Efter nærmere granskning af problemet, så tror jeg at den generator, som frembringer dit prøvebillede på skærmen - har manglende information i signalet (digitalt genereret) og du kan kun løse problemet ved, at tilkoble et signal fra en anden kilde.....

Mange Radio / TV-værksteder har en sådan billedgenerator stående, som kan frembringe et CVBS eller RGB Component Video signal.

#32  04/03-21 23:33
Ronni
Indlæg: 95
Svar til #31:

Godaften Steen,

Jeg har på fornemmelsen at du har ret, jeg har været på udkig efter en billig billedegenerator, men de er sikkert som CRT skærme næsten umulige at finde idag, fordi de bruges sådan set ikke længere.

Problematikken ligger så i at PC'en skulle gerne bruges til den skærm, men det bliver noget hø hvis der mangler toppen af billedet. :)

#33  04/03-21 23:39
Ronni
Indlæg: 95
Svar til #31:

Her er et billede fra skærmen tilkoblet et arkade pcb, ingen problemer i toppen, så det kunne godt tyde på det er mit signal fra PC'en der laver ballade.

Og ja farverne ser ikke for heldige ud, men det er også det gamle slidte rør der er monteret pt.


Vedhæftede filer: 20210304_233503.jpg  
#34  05/03-21 06:32
Erik Skov Christensen
Indlæg: 1532
Svar til #33:

Ja - det er jo entydig! Test signal kan du også få fra en f.eks en DVD spiller der har Scart eller video udgang. Måske endda fra PC'en hvis du afspiller en video i stedet for et software genereret test signal!.

vh erik

----------
Mest SWL :-)

#35  05/03-21 10:26
Dan Harboe Burer

Indlæg: 339
Svar til #32:
Hej Ronni,

Det kan godt være jeg har en mønstergenerator jeg vil af med.. du hører lige nærmere hen over weekenden.
(jeg skal lige finde ud af hvor jeg har begravet den henne) :)

Mvh Dan

#36  05/03-21 12:07
Ronni
Indlæg: 95
Svar til #34:
Hej Erik.

Jeg ejer intet der med en scart udgang, det hele er HDMI kabler idag, , det er lidt et spark i enden når man begynder at rode med sådan noget gammelt udstyr, men finder hurtigt ud af at det slet ikke var så nemt som det var engang hvor man faktisk havde flere muligheder for test. :)

Problemet med et arkade setup er skærmen kun forstår RGB, så der er ikke mange muligheder for at fodre den med et signal ud over scart, eller vga.

#37  05/03-21 12:08
Ronni
Indlæg: 95
Svar til #35:

Hej Dan.

Jeg venter spændt. :)

Mvh
Ronni

#38  05/03-21 13:56
Ronni
Indlæg: 95
Lige et sidste spørgsmål, så tror jeg der er styr på det.

Har sat det andet rør i igen, og der er stadigt fint billede i toppen på arkade printet, og ved at justere v-amp kan jeg også fint fylde skærmen, men billedet bliver så for langt i bunden, det burde kunne klares med V-Shift, men der er ikke nok justering, kan der mon fuskes et eller andet der, ved at ændre noget modstand eller andet, så jeg kan justere billedet mere op mod toppen ?

Evt ved at ændre R115 fra en 150 ohm til noget mindre ? Eller læser jeg diagrammet forkert ?

Redigeret 05/03-21 14:10
#39  06/03-21 02:17
Ronni
Indlæg: 95
Kan selv lige afslutte, R115 er udskiftet fra en 150 ohm til en 90 ohm, og nu er der justering nok på V-Shift.

Så hvis der er andre der ender med samme projekt, så kan det godt lade sig gøre at swappe et rør fra et Beovision 1 ind i et Intervideo LS250 chassis med lidt snilde.

Stor tak til alle der har hjulpet :)

Redigeret 06/03-21 02:18