Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
170 online brugere
2918 online annoncer
SælgesKøbes

beomaster 2000 skratter

Denne tråd er lukket for nye indlæg

#1  22/04-22 16:32
Andrea Møller
Indlæg: 26
jeg har en beomaster 2000 som stratter i den ene side.

det lyder til og være fint i høretelefoner.

når jeg spiller helt lavt lyder det fint men skruer jeg op skratter den ene side af højtalerne.
jo mere jeg skruer op jo mindre lyd og mere skrat.

nogle der ved hvor jeg kan lede. tænker måske det er en elektrolyt. de går jo tit døde.
men hvilken??? og er det mon det???

#2  22/04-22 17:12
Carsten Nielsen
Indlæg: 209
Svar til #1:
Har du prøvet at bytte om på højttalerne, så du kan konstantere om det er den ene af dem der driller ?.

Hvilken udgave af Beomaster 2000 er der tale im ?

God weekend.

Carsten Nielsen

#3  22/04-22 19:03
Andrea Møller
Indlæg: 26
Svar til #2:

hej Carsten

ville have skrevet det men tænkte det ikke var nødvendigt(smiler)
men ja. jeg har prøvet og bytte om og også sætte i højtaler 2 udgangen da det tit er højtaler rele der er i stykker.
men der er åbenbart ingen højtaler rele i denne model.

vidste ikke der var flere udgaver med samme nummer.
men det er den flade med touch.


#4  22/04-22 20:07
Steen Jensen

Indlæg: 686
Svar til #3:

Hej Andrea

Når man tester en sådan Beomaster 2000, så tilslutter man sine højttalere til udgangene nr. 2 (husk, omskifteren skal stå på 2 ).
Ved at benytte output nr. 2, så kan man omgå høretelefonstikkets evt. dårlige kontaktforbindelser.
Hvis, den ene side lyder rent og fint, så prøver du den anden højttaler på samme udgangsstik og lytter om, den også er fin i lyden.
Derefter tester du den anden kanal, som lyder forvrænget / dårligt og prøver at regulere lydstyrken lidt op - lad os sige ca. halv styrke og er lyden meget knasende / skurrende at høre på, så er der nok noget galt med stereo output hybridforstærkeren.
Denne IC sidder på det sorte kølelegeme på bagkanten og er af typen: STK 463 og er benævnt: IC1 på silketrykket (læs: komponentplacerings-nr.).
Denne IC er ofte brændt af i disse modeller pga. den høje alder eller ved, at lydstyrken har været skruet for højt op (det går tit galt når unge mennesker holder fest og der skal spilles rigtigt højt :-) )
En anden mulighed er følgende: IC'ens lodninger er dårlige / løse på nogle af benene (kan bl.a. føre til afbrænding af IC'en)

Vh.
Steen

#5  22/04-22 20:27
E. S. C.
Indlæg: 1740
Svar til #3:

Jeg tror Carsten mente du skulle bytte om på høje og venstre højtaler - så ved du om det er den ene af radioens forstærkere/udgange der er defekt eller det er den ene af højtalerne!

Manualerne:
Finder du her til både den ældste og den nyere: https://beomanuals.com/manuals/Beomaster/Beomast er%202000/
Den nyere: https://beomanuals.com/manuals/Beomaster/Beomast er%202000/Bang-Olufsen-Beomaster_2000-Sc hematic.pdf

Info:
Den ældre: https://www.beoworld.org/prod_details.asp?pid=33 1
Den nyere: https://www.beoworld.org/prod_details.asp?pid=33 2

vh erik

----------
Mest SWL :-)

Redigeret 22/04-22 20:30
#6  22/04-22 20:30
Andrea Møller
Indlæg: 26
Svar til #4:


nå ja. ok. så er det nok den STK 463 der er galt med.
så var det godt jeg ikke gik igang med og skifte alle elektrolytter i den.

kan se på benforbindelserne ved den at 3 af benene enten har være loddet på eller har været varme.
ja. så er det nok afgjort at det er den. syntes også det lyder noget mærkeligt. ja . det er sådan noget skrattende knasende noget.
har hørt meget knas og skrat fra mange radioer men det her lød bare mærkeligt.

så bliver den bare gemt til reservedele. måske kommer der en anden engang der er noget andet galt med.
og ellers man finder en STK 463 et andet sted fra.

men tak for det.

#7  22/04-22 20:34
E. S. C.
Indlæg: 1740

Redigeret 22/04-22 20:36
#8  22/04-22 20:56
Andrea Møller
Indlæg: 26
Svar til #7:

ja. den sidste var jo ikke ret dyr.
men ved ikke om en anden kan bruges.


#9  22/04-22 21:13
Carsten Nielsen
Indlæg: 209
Svar til #8:
Der står på linket https://www.butik4281.dk/butik/index.php?main_pa ge=product_info&products_id=744, at STK465 kan erstatte:
STK457 ±26v 10w
STK459 ±31v 15w
STK460 ±32v 20w
STK461 ±33v 20w
STK463 ±38v 30w

Hvis det er korrekt, kan du faktisk få STK465 billigere endnu. EL-supply har et restlager af gamle STK kredse, som de sælger billigt.

Se her:
https://el-supply.dk/stk465-power-amp-2x30w-28v- 20k/varenummer/0-40STK465

Jeg tror faktisk det er korrekt, at den kan bruges som erstatnnig. Benforbindelser og omgivende komponenter er ens iflg. en databog jeg har.
Se vedhæftede billede

Vedhæftede filer: STK.jpg  
#10  23/04-22 20:51
Andrea Møller
Indlæg: 26
af en eller anden sjovt grund fandt jeg en bormaster 3000 i en tilrøget og ikke så fin stand i genbrug.

jeg prøvede og skifte den STK 463 og så var der lyd på i begge sider.
så det var den og nu har jeg så nogle reservedele.
eller skulle jeg måske finde en anden STK463, så har jeg 2 radioer.

men tuneren er mærkelig.
hvor der er sus uden for stationerne er det i stereo og når der er en kanal slår den over i mono. det er da lidt sjovt.
jeg tager nok lydprintet fra den jeg fik fat i og så virker det.

men det var altså den og den spiller nu.
de er tilsyneladende ens de 2 bortset fra at beomaster 3000 har mulighed for fjernbetjening.
hullerne til ledningerne fra fjernbetjenings modtageren er der i beomaster 2000. måske skulle jeg tage og lodde den i og se om det skulle virke.
så har jeg en specil beomaster 2000 der kan fjernbetjenes.

#11  24/04-22 11:12
Steen Jensen

Indlæg: 686
Svar til #10:

Hej igen Andrea

Det var da godt, at du kunne "slagte" en anden B&O radio og få udgangen til at fungere igen - godt klaret !

Dit problem med FM-modtageren kan ligge i, at der er et justerings-arbejde, som skal udføres ved en spole i nærheden af IC3, som er af typen: CA3189E.

Du kan prøve følgende, som kan udføres uden brug af måleinstrumenter (læs: "stenalder-metoden") :

Lad radioen varme op i ca. 30 minutter.

Sæt omskifteren: Auto / Mono på MONO (sidder under vippelugen)

Tilslut en rimelig god antenne til 75 Ohm koax-stik indgangen og stil ind på en lokalsender i midten af skalaområdet (læs: omkring de 96-97 MHz eller, der hvor du har en station nærmest dette).

Derefter sætter du omskifteren Auto / Mono på AUTO (som er stereo-funktion)

I nærheden af IC3 er en dobbeltspole, som er benævnt L10 og L11 og her skal du først koncentrere dig om L11 - den skal forsigtigt justeres en smule frem og tilbage med en trimmepind af plastic.

Først markerer du ferritkernens stilling med en lille streg (brug en tynd tushpen) på aluminiumshuset.

Skru en smule op for lydstyrken og lyt mens du forsigtigt drejer lidt til den ene side (kun nogle få graders drejning) og læg mærke til om der opstår en stereo-virkning ved dette.
Det samme kan gøres den modsatte vej hen forbi den oprindelige position på spolen og der lyttes efter hele tiden.

Man skal så derefter finde det punkt, hvor lyden er stabil i stereo (der skal være lige langt til begge sider - ud fra det "nye" midtpunkt)

Hvis, du vælger, at tage modtagerprintet ud af dit "donor-appa.", så kan dette også have samme problem (aldersrelateret), fordi AFC punktet flytter sig med tiden i mange modtagere af forskellige fabrikater.

Good luck
Steen

#12  24/04-22 11:52
Evald Lindholm Seemann

Indlæg: 134
Svar til #1:
du er nok nødt til at checke alle lodningerne på udgangsprintet, en af dem kan jo være en kold lodning, det er oftest tilfældet når forbindelsen varierer oftest skratter, printene er jo nærmest loddet på samlebånd, så når noget skal gå stærkt såå

----------
OZ7TX

#13  24/04-22 11:58
Steen Jensen

Indlæg: 686
Svar til #12:

Hej Evald

Læs indlæg nr. 10

Vh.
Steen

#14  24/04-22 16:40
Martin
Indlæg: 13
Når den kun går i stereo udenfor stationerne, er det ofte trimmer 1R75, der er dårlig.
- Og pas på asiatiske kopivarer. Når vi taler om STK'erne, er 90% er dem, der pt. er på markedet forfalskninger, der ikke er en pind værd.

Redigeret 24/04-22 16:42
#15  24/04-22 17:20
Andrea Møller
Indlæg: 26
Svar til #11:

Hej Sten

så fik jeg prøvet.

der skete ikke rigtigt så meget ved det men tænkte at de andre potentiometere TR skulle have et pust og så pludselig skete der noget.
så kom der stereo på og kunne så fin instille ved L11 igen.

rigtigt fint der er hjælp og hente her.
troede det kunne være en komponent fejl.

så skal jeg lige høre. har flere radioer fra 80'erne med gamle elektrolytter i.
skal man egenlig skifte dem eller venter man bare til de er defekte.
tænker nok mest på de store.
syntes det er vildt når de små eksploderer som heldigvis sker sjældent.
men de store må jo næsten være et mindre kanonslag.

nu har jeg så en radio der virker og er i fin stand.
den anden jeg har slagtet er i dårlig stand og til reservedele.
en skør tanke eller måske ikke.
kan sådan en egentlig køre uden udgang.
tænkte om man kan bruge hovedtelefon udgangen og så bare med nogle aktive højtalere på. så kan den da bruges til et eller andet.

jeg åbnede den defekte STK og kan tydeligt se den ene forbindelse er brændt over.
det er da noget tyndt skidt der er i dem

Vedhæftede filer: STK_ny.jpg  
Redigeret 24/04-22 17:21
#16  24/04-22 17:23
Andrea Møller
Indlæg: 26
Svar til #14:

jo. jeg fandt ud af det da jeg rensede dem.

ja. jeg har godt hørt om noget i den retning. troede ikke de blev lavet mere.

det var derfor jeg var heldig og finde en anden i dårligt stand jeg kunne tage en fra og har så en masse andre reservedele.


#17  24/04-22 17:25
Andrea Møller
Indlæg: 26
Svar til #12:


der var faktisk 3 ben på STK'en der så ud til og have varmt men det hjalp ikke men den virker efter den er blevet skiftet med en anden

#18  24/04-22 18:13
Steen Jensen

Indlæg: 686
Svar til #14:

Hej Martin

Ja, du har ganske ret med den trimmemodstand R75, som kan have dårlig forbindelse eller er misjusteret - det er nemmere, at kontrollere denne først og fremmest.

#19  24/04-22 18:24
Steen Jensen

Indlæg: 686

#20  24/04-22 18:51
Andrea Møller
Indlæg: 26
Svar til #19:


nå ja. den side kender jeg godt.
der er ikke meget derinde men alligevel rigtigt gode oplysninger.

men nu har jeg i hvert fald en radio der kører.
måske falder jeg over en anden STK til den anden.
de sidder jo rundt omkring i forskellige andre radioer.

#21  24/04-22 19:11
Andrea Møller
Indlæg: 26
Svar til #19:


men så skifter jeg ingen elektrolytter og nyder den færdige radio

#22  26/04-22 18:11
Søren N., 5Q5A

Indlæg: 330
Svar til #21:
Personligt skifter jeg altid ALLE elektrolytter når apparatet er 30+ år.
Måske overkill, men mange af de gamle sager bruger flittigt elektrolytter som overføringskondensatorer og du ville kunne glæde dig over bedre lyd simpelthen, ved at udskifte dem. Nå, ja et eller andet sted er det også lidt sjovt at arbejde med:)

----------
5Q5A

#23  27/04-22 19:22
Andrea Møller
Indlæg: 26
Svar til #22:


ja, det var bare en tanke da det jo tit er dem der er galt med.
det er jo i hvert fald let og få fornyet det gamle.

Denne tråd er lukket for nye indlæg